<!DOCTYPE html>
<!--[if lte IE 7]>      <html lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>         <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57NJXRH');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>2020 NHL All-Star Events - Downtown STL</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://downtownstl.org/xmlrpc.php">
<link rel="shortcut icon" href="https://downtownstl.org/wp-content/themes/downtownstl/favicon.ico" />

<style type='text/css'>
					.no-break br {
						display: none !important;
					}
			</style>
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://downtownstl.org/2020-nhl-all-star-events/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 NHL All-Star Events - Downtown STL" />
<meta property="og:description" content="Don&#8217;t miss a moment of exciting activities throughout Downtown during the NHL All-Star Weekend! &#8230;&#8230; Friday, January 24, 2020 NHL Learn-To-Play Skills Jamboree Brush-up on your hockey skills at the Winterfest Rink in Kiener Plaza. Skaters will learn all of the basics, from passing and stickhandling, to shooting. The Jamboree beings at 11:30 a.m. &nbsp; &hellip;" />
<meta property="og:url" content="https://downtownstl.org/2020-nhl-all-star-events/" />
<meta property="og:site_name" content="Downtown STL" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-14T18:47:59-06:00" />
<meta property="og:image" content="https://downtownstl.org/wp-content/uploads/2020/01/nhl-for-web.png" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Downtown STL &raquo; Feed" href="https://downtownstl.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Downtown STL &raquo; Comments Feed" href="https://downtownstl.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Downtown STL &raquo; iCal Feed" href="https://downtownstl.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Downtown STL &raquo; 2020 NHL All-Star Events Comments Feed" href="https://downtownstl.org/2020-nhl-all-star-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/downtownstl.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='flexslider-css'  href='https://downtownstl.org/wp-content/plugins/flexslider/js/flexslider.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.prettyphoto-css'  href='https://downtownstl.org/wp-content/plugins/wp-video-lightbox/css/prettyPhoto.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='video-lightbox-css'  href='https://downtownstl.org/wp-content/plugins/wp-video-lightbox/wp-video-lightbox.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://downtownstl.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://downtownstl.org/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://downtownstl.org/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://downtownstl.org/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='downtownstl-style-css'  href='https://downtownstl.org/wp-content/themes/downtownstl/style.css?ver=5.1.4' type='text/css' media='all' />
<!--[if IE 9]>
<link rel='stylesheet' id='downtownstl-style-ie9-css'  href='https://downtownstl.org/wp-content/themes/downtownstl/ie9.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE 8]>
<link rel='stylesheet' id='downtownstl-style-ie8-css'  href='https://downtownstl.org/wp-content/themes/downtownstl/ie8.css?ver=5.1.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='PI_stt_front-css'  href='https://downtownstl.org/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=5.1.4' type='text/css' media='all' />
<!-- This site uses the Yoast Google Analytics plugin v5.2 - Universal disabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-105965689-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Yoast Google Analytics -->
<script type='text/javascript' src='https://downtownstl.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"true","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/downtownstl.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.0.5'></script>
<link rel='https://api.w.org/' href='https://downtownstl.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://downtownstl.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://downtownstl.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='https://downtownstl.org/?p=65302' />
<link rel="alternate" type="application/json+oembed" href="https://downtownstl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowntownstl.org%2F2020-nhl-all-star-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://downtownstl.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdowntownstl.org%2F2020-nhl-all-star-events%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.e49123ec-9734-4f09-aaab-5a6dc250493e","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.0";</script>
<link rel="stylesheet" href="https://downtownstl.org/wp-content/themes/downtownstl/responsive.css" />
<!--[if lte IE 8]>
<script src="https://downtownstl.org/wp-content/themes/downtownstl/js/html5shiv.min.js"></script>
<script src="https://downtownstl.org/wp-content/themes/downtownstl/js/selectivizr.js"></script>
<script src="https://downtownstl.org/wp-content/themes/downtownstl/js/respond.min.js"></script>
<![endif]-->
<script src="https://downtownstl.org/wp-content/themes/downtownstl/js/css_browser_selector.js"></script>
<style>.sub-menu {
	display: none;
}
.ui-accordion p {
    color: #5a686b;
    font-family: 'Gotham-Light', sans-serif;
    font-size: 15px;
    line-height: 1.5;
	
}
.ui-accordion .accordions-head-title {
    display: block;
    font-size: 1.17em;
    margin-block-start: 1em;
    margin-block-end: 1em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: 'Gotham-Light', sans-serif;
}
#accordions-27426 .accordion-icons {
    color: #ffffff !important;
}

@media screen and (min-width: 900px) { /**********************************/
#site-navigation ul li:hover > ul {
	display: block;
}
}/**********************************/

#menu-primary-menu > li {
	position: relative;
}

#site-navigation .sub-menu {
    float: none;
    position: absolute;
    top: 30px;
    padding-top: 15px;
    background-color: rgba(255,255,255,.8);
    padding: 15px 15px 0px 15px;
  
}
#site-navigation .sub-menu li {
    float: none;
    clear: both;
    width: 100%;
    border-right: none;
    text-align: left;
    margin-left: 0px;
    margin-bottom: 10px;
    border-bottom: 1px solid #ea4e3c;
    padding-bottom: 5px;
     
}
.home .site-header {
	overflow: visible !important;
}
#site-navigation .sub-menu li a {
	white-space: nowrap;
    color: #ea4e3c;
     
}

.on .sub-menu {
	display: block;
}
#site-navigation .on .sub-menu {
	position: relative;
	margin-bottom: 15px;
  
}

@media screen and (max-width: 900px) { /**********************************/
#site-navigation .sub-menu li {
    border-bottom: 0px solid #EA4E3C;
     
}
#site-navigation .sub-menu {
    top: 0px;
    background-color: rgba(255,255,255,1);
    padding: 15px 0;
    border-left: 1px solid #ea4e3c; 
}
#site-navigation .sub-menu li {
    margin-bottom: 0px;
     
}
#site-navigation .sub-menu li:hover {
    background-color: #EA4E3C;
    color: #ffffff;
}
#site-navigation .sub-menu li:hover a{
    background-color: #EA4E3C;
    color: #ffffff;
}

}/**********************************/
.business-title{
    margin-top: 0;
    margin-bottom: 0.25em;
    font-family: 'Montserrat-Bold';
    font-size: 22px;
    color: #ea4e3c;
    text-transform: none;
    }
</style>
</head>

<body class="post-template-default single single-post postid-65302 single-format-standard tribe-theme-downtownstl tribe-bar-is-disabled group-blog default-hero-image">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57NJXRH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header no-hero-text" role="banner" >
		<div class="container">
			<div class="site-branding">
				<a href="https://downtownstl.org/" rel="home"><img src="/wp-content/uploads/2015/05/logo.png" class="site-logo"></a>
			</div><!-- .site-branding -->

			<a href="#sidr-main" id="sidr-toggle">MENU <span class="navicon"></span></a>

			<div id="navigation">
				<div class="social-nav nodisplay-mobile">
				    <a class="twitter" href="https://twitter.com/downtownstlouis" class="site-footer-contact-twitter"><span class="screen-reader-text">Twitter</span></a>
					<a class="facebook" href="https://www.facebook.com/downtownstl" class="site-footer-contact-facebook"><span class="screen-reader-text">Facebook</span></a>
					<a class="linked-in" href="https://www.linkedin.com/company/442362?trk=tyah&trkInfo=tarId%3A1411450547492%2Ctas%3Adowntown%20st%20louis%20%2Cidx%3A1-2-2" class="site-footer-contact-linkedin"><span class="screen-reader-text">Linkedin</span></a>
					<a class="instagram" href="http://instagram.com/downtownstlouis" class="site-footer-contact-instagram"><span class="screen-reader-text">Instagram</span></a>
					<a class="youtube" href="https://www.youtube.com/channel/UCjMwKAPeQssIBONy4xhaWFw" class="site-footer-contact-youtube"><span class="screen-reader-text">Youtube</span></a>
				</div><!-- .site-footer-contact-social -->
                    <a href="javascript:void(0);" class="menu-toggle">Menu</a>
				<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-32630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32630"><a href="https://downtownstl.org/design-downtown-stl/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/design-downtown-stl/', 'Design Downtown']);" >Design Downtown</a></li>
<li id="menu-item-32633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32633"><a href="/visit/">Visit <br /> </a>
<ul class="sub-menu">
	<li id="menu-item-4840" class="events menu-item menu-item-type-custom menu-item-object-custom menu-item-4840"><a href="http://www.downtownstl.org/events" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://www.downtownstl.org/events', 'Events']);" >Events</a></li>
	<li id="menu-item-10250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10250"><a href="https://downtownstl.org/multi-modal-transportation/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/multi-modal-transportation/', 'Getting Around']);" >Getting Around</a></li>
</ul>
</li>
<li id="menu-item-9591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9591"><a href="https://downtownstl.org/business/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/business/', 'Business']);" >Business</a></li>
<li id="menu-item-169" class="live menu-item menu-item-type-post_type menu-item-object-page menu-item-169"><a href="https://downtownstl.org/living/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/living/', 'Living']);" >Living</a></li>
<li id="menu-item-32634" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32634"><a href="https://MyDowntownSTL.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://MyDowntownSTL.com', 'Blog']);" >Blog</a></li>
<li id="menu-item-28442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28442"><a href="#">Community Resources</a>
<ul class="sub-menu">
	<li id="menu-item-28443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28443"><a href="https://downtownstl.org/safety/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/safety/', 'Safety']);" >Safety</a></li>
	<li id="menu-item-28444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28444"><a href="https://downtownstl.org/real-change/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/real-change/', 'Real Change']);" >Real Change</a></li>
</ul>
</li>
</ul></div>					<a href="javascript:void(0);" class="search-toggle"></a>
					<form role="search" method="get" class="search-form" action="https://downtownstl.org/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search this website …" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value=" ">
</form>				</nav><!-- #site-navigation -->
				
			</div><!-- #navigation -->
			
		</div><!-- .container -->
	</header><!-- #masthead -->


				
	
	
	
	
	
	
	
	
	<div id="content" class="site-content">
	

                                
	<div class="container">

		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

			
				
<!-- <a href="<?php// echo get_permalink( get_option( 'page_for_posts' ) ); ?>">&laquo; Back to Blog</a> -->

<article id="post-65302" class="post-65302 post type-post status-publish format-standard has-post-thumbnail hentry category-downtown-news">
	<header class="entry-header">
		<h1 class="entry-title">2020 NHL All-Star Events</h1>	</header><!-- .entry-header -->
	

	<div class="entry-content">
		<div class="entry-meta">
			
			<h5 class="media-sub-title">January 14, 2020 / in  
								                                                                          <a href="https://downtownstl.org/category/downtown-news/">News </a>
                                                                      <?php// echo get_the_category_list( __( ', ', 'downtownstl' ) ); ?>   / by Gabby Cherre </h5>
		
		</div><!-- .entry-meta -->

		<p>Don&#8217;t miss a moment of exciting activities throughout Downtown during the NHL All-Star Weekend!</p>
<p>&#8230;&#8230;</p>
<p>Friday, January 24, 2020</p>
<p><strong>NHL Learn-To-Play Skills Jamboree</strong></p>
<p>Brush-up on your hockey skills at the Winterfest Rink in Kiener Plaza. Skaters will learn all of the basics, from passing and stickhandling, to shooting. The Jamboree beings at 11:30 a.m.</p>
<p>&nbsp;</p>
<p><strong>NHL All-Star Friday Night, O.A.R. performance and Red Carpet</strong></p>
<p>The NHL All-Star weekend officially begins Friday night with a performance from O.A.R. and red carpet arrivals along 14th and Market Streets. All-Star players, mascots, and special guests will arrive outside Enterprise Center. Entrance to the event area will begin at 2:30 p.m.</p>
<p>&nbsp;</p>
<p>Saturday, January 25, 2020</p>
<p><strong>NHL All-Star 5K presented by Ashley HomeStore</strong></p>
<p>Take part in a one-of-a kind race through Downtown St. Louis. The NHL All-Star 5K starts at 9 a.m. outside Union Station. Participants will receive race shirts, finisher metals, and have access to multiple activities! The option to partake as a Virtual Runner is also available. Find the race map and packet pick-up information <a href="https://www.nhl.com/blues/fans/all-star-5k" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nhl.com/blues/fans/all-star-5k', 'here']);"  target="_blank" rel="noopener noreferrer">here</a>.</p>
<p><strong>2020 NHL Fan Fair</strong></p>
<p>Step into hockey heaven at Union Station! NHL Fan Fair is open from 10 a.m. to 7 p.m. on Saturday. Don&#8217;t miss the chance to get your picture taken with the Stanley Cup, see the Hockey Hall of Fame exhibit, meet NHL Mascots and more! Paid tickets are required for entry.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>View the <a href="https://www.nhl.com/blues/fans/all-star-game" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://www.nhl.com/blues/fans/all-star-game', 'full schedule']);"  target="_blank" rel="noopener noreferrer">full schedule</a> of NHL All-Star Weekend events.</p>
<p>&nbsp;</p>
		<div class="media-image">
							<img width="688" height="431" src="https://downtownstl.org/wp-content/uploads/2020/01/nhl-for-web.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://downtownstl.org/wp-content/uploads/2020/01/nhl-for-web.png 688w, https://downtownstl.org/wp-content/uploads/2020/01/nhl-for-web-300x188.png 300w" sizes="(max-width: 688px) 100vw, 688px" />						</div><!-- .media-image -->
		
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<?php// downtown_sharethis(); ?>
	<!--	<div><h5 class="share-header">Categories</h5> <?php// echo get_the_category_list( __( ', ', 'downtownstl' ) ); ?></div>
		<div></div>

		<?php// edit_post_link( __( 'Edit', 'downtownstl' ), '<span class="edit-link">', '</span>' ); ?>  -->
		
			<div class="share-this-container">
		<h5 class="share-header">Share</h5>
		<span class='st_facebook_large' st_title='2020 NHL All-Star Events' st_url='https://downtownstl.org/2020-nhl-all-star-events/'></span>
		<span class='st_twitter_large' st_title='2020 NHL All-Star Events' st_url='https://downtownstl.org/2020-nhl-all-star-events/'></span>
		<span class='st_linkedin_large' st_title='2020 NHL All-Star Events' st_url='https://downtownstl.org/2020-nhl-all-star-events/'></span>
	</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

				
			
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div id="secondary" class="widget-area" role="complementary">
	<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://downtownstl.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="191">All</option>
	<option class="level-0" value="192">Brand new</option>
	<option class="level-0" value="177">Events</option>
	<option class="level-0" value="195">Food/Drink</option>
	<option class="level-0" value="182">Getting Around Downtown</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="178">Street Alert</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
				<li><a href='https://downtownstl.org/2020/01/'>January 2020</a></li>
	<li><a href='https://downtownstl.org/2019/12/'>December 2019</a></li>
	<li><a href='https://downtownstl.org/2019/11/'>November 2019</a></li>
	<li><a href='https://downtownstl.org/2019/07/'>July 2019</a></li>
	<li><a href='https://downtownstl.org/2019/05/'>May 2019</a></li>
	<li><a href='https://downtownstl.org/2018/09/'>September 2018</a></li>
	<li><a href='https://downtownstl.org/2018/05/'>May 2018</a></li>
	<li><a href='https://downtownstl.org/2018/04/'>April 2018</a></li>
	<li><a href='https://downtownstl.org/2018/03/'>March 2018</a></li>
	<li><a href='https://downtownstl.org/2018/01/'>January 2018</a></li>
	<li><a href='https://downtownstl.org/2017/11/'>November 2017</a></li>
	<li><a href='https://downtownstl.org/2017/10/'>October 2017</a></li>
	<li><a href='https://downtownstl.org/2017/09/'>September 2017</a></li>
	<li><a href='https://downtownstl.org/2017/08/'>August 2017</a></li>
	<li><a href='https://downtownstl.org/2017/07/'>July 2017</a></li>
	<li><a href='https://downtownstl.org/2017/06/'>June 2017</a></li>
	<li><a href='https://downtownstl.org/2017/05/'>May 2017</a></li>
	<li><a href='https://downtownstl.org/2017/04/'>April 2017</a></li>
	<li><a href='https://downtownstl.org/2017/03/'>March 2017</a></li>
	<li><a href='https://downtownstl.org/2017/02/'>February 2017</a></li>
	<li><a href='https://downtownstl.org/2017/01/'>January 2017</a></li>
	<li><a href='https://downtownstl.org/2016/12/'>December 2016</a></li>
	<li><a href='https://downtownstl.org/2016/11/'>November 2016</a></li>
	<li><a href='https://downtownstl.org/2016/10/'>October 2016</a></li>
	<li><a href='https://downtownstl.org/2016/09/'>September 2016</a></li>
	<li><a href='https://downtownstl.org/2016/08/'>August 2016</a></li>
	<li><a href='https://downtownstl.org/2016/07/'>July 2016</a></li>
	<li><a href='https://downtownstl.org/2016/06/'>June 2016</a></li>
	<li><a href='https://downtownstl.org/2016/05/'>May 2016</a></li>
	<li><a href='https://downtownstl.org/2016/04/'>April 2016</a></li>
	<li><a href='https://downtownstl.org/2016/03/'>March 2016</a></li>
	<li><a href='https://downtownstl.org/2016/02/'>February 2016</a></li>
	<li><a href='https://downtownstl.org/2016/01/'>January 2016</a></li>
	<li><a href='https://downtownstl.org/2015/12/'>December 2015</a></li>
	<li><a href='https://downtownstl.org/2015/11/'>November 2015</a></li>
	<li><a href='https://downtownstl.org/2015/10/'>October 2015</a></li>
	<li><a href='https://downtownstl.org/2015/09/'>September 2015</a></li>
	<li><a href='https://downtownstl.org/2015/08/'>August 2015</a></li>
	<li><a href='https://downtownstl.org/2015/07/'>July 2015</a></li>
	<li><a href='https://downtownstl.org/2015/06/'>June 2015</a></li>
	<li><a href='https://downtownstl.org/2015/05/'>May 2015</a></li>
	<li><a href='https://downtownstl.org/2015/04/'>April 2015</a></li>
	<li><a href='https://downtownstl.org/2015/03/'>March 2015</a></li>
	<li><a href='https://downtownstl.org/2015/02/'>February 2015</a></li>
	<li><a href='https://downtownstl.org/2015/01/'>January 2015</a></li>
	<li><a href='https://downtownstl.org/2014/12/'>December 2014</a></li>
	<li><a href='https://downtownstl.org/2014/11/'>November 2014</a></li>
	<li><a href='https://downtownstl.org/2014/10/'>October 2014</a></li>
		</ul>
			</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">Get the low down</h3>			<div class="textwidget"><p>Let us keep you up to date with <br />
Downtown news straight to your inbox!</p>
<p><a href="http://downtownstl.us8.list-manage.com/subscribe?u=707cdcfa92710bd3cd7ab7191&id=e1a2732b28" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://downtownstl.us8.list-manage.com/subscribe?u=707cdcfa92710bd3cd7ab7191&amp;id=e1a2732b28', 'Downtown Updates']);"  class="button" target="blank">Downtown Updates</a></p>
</div>
		</aside></div><!-- #secondary -->

	</div><!-- .container -->


	</div><!-- #content -->
<div id="signup" class="">
<div class="entry-content">
<h2 class="color-white font-gotham-bold bg-yellow"><a class="color-white" href="http://downtownstl.us8.list-manage.com/subscribe?u=707cdcfa92710bd3cd7ab7191&id=e1a2732b28">SIGN UP <span class="font-gotham-light">FOR DOWNTOWN UPDATES</span><img class="alignnone size-full wp-image-7859" src="/wp-content/uploads/2014/09/submit-button.png" alt="submit-button" width="38" height="38"></a></h2></div><!-- .entry-content -->
</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="site-footer-left-nav">
				<aside id="text-15" class="widget widget_text">			<div class="textwidget"><h3>DOWNTOWN <span class="font-gotham-black">STL, INC.</span></h3>
<p>We are the catalyst for creating and promoting a Downtown that attracts investment, economic activity and vibrancy at the hub of our region.</p>
<a href="http://downtownstl.org/about-downtown-stl-inc/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://downtownstl.org/about-downtown-stl-inc/', 'LEARN MORE']);"  class="button orange">LEARN MORE</a></div>
		</aside>			</div><!-- .site-footer-left-nav -->

			<div class="site-footer-right-nav">
				<aside id="text-16" class="widget widget_text">			<div class="textwidget"><h3>DOWNTOWN <span class="font-gotham-black">CID</span></h3>
<p>Downtown STL, Inc. also manages the Downtown St. Louis Community Improvement District that provides enhanced services to make Downtown St. Louis a cleaner, safer and more inviting place.</p>
<a href="http://downtownstl.org/downtown-cid/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://downtownstl.org/downtown-cid/', 'LEARN MORE']);"  class="button orange">LEARN MORE</a></div>
		</aside>			</div><!-- .site-footer-right-nav -->
                                <div class="site-footer-contact">
				
				<aside id="text-17" class="widget widget_text">			<div class="textwidget"><h3>STAY IN <span class="font-gotham-black">TOUCH</span></h3>
<p>Downtown STL, Inc.<br/>
211 N. Broadway, Suite 2830<br/>
St. Louis, MO 63102</p>
<span class="ph-icon">314-436-6500</span>
<span class="mail-icon">webmaster@downtownstl.org</span>
</div>
		</aside>				<div class="site-footer-contact-social social-nav">
					<span class="site-footer-contact-social-label">Get Social!: </span>
					<a class="twitter" href="https://twitter.com/downtownstlouis" class="site-footer-contact-twitter"><span class="screen-reader-text">Twitter</span></a>
					<a class="facebook" href="https://www.facebook.com/downtownstl" class="site-footer-contact-facebook"><span class="screen-reader-text">Facebook</span></a>
					<a class="linked-in" href="https://www.linkedin.com/company/442362?trk=tyah&trkInfo=tarId%3A1411450547492%2Ctas%3Adowntown%20st%20louis%20%2Cidx%3A1-2-2" class="site-footer-contact-linkedin"><span class="screen-reader-text">Linkedin</span></a>
					<a class="instagram" href="http://instagram.com/downtownstlouis" class="site-footer-contact-instagram"><span class="screen-reader-text">Instagram</span></a>
					<a class="youtube" href="https://www.youtube.com/channel/UCjMwKAPeQssIBONy4xhaWFw" class="site-footer-contact-youtube"><span class="screen-reader-text">Youtube</span></a>
				</div><!-- .site-footer-contact-social -->
			</div><!-- .site-footer-contact -->
			<div class="footer-logo"><img src="https://downtownstl.org/wp-content/themes/downtownstl/images/st-lou.png" /></div>
                        <div class="menu-site-footer-left-nav-container"><ul id="menu-site-footer-left-nav" class="menu"><li id="menu-item-7977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7977"><a href="https://downtownstl.org/visit/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/visit/', 'Visit']);" >Visit</a></li>
<li id="menu-item-7810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7810"><a href="http://downtownstl.org/events/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'http://downtownstl.org/events/', 'Events']);" >Events</a></li>
<li id="menu-item-10251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10251"><a href="https://downtownstl.org/multi-modal-transportation/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/multi-modal-transportation/', 'Mobility']);" >Mobility</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://downtownstl.org/living/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/living/', 'Living']);" >Living</a></li>
<li id="menu-item-8086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8086"><a href="https://downtownstl.org/business/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/business/', 'Business']);" >Business</a></li>
<li id="menu-item-9592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9592"><a href="https://downtownstl.org/lightmystl/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/lightmystl/', 'LightMySTL']);" >LightMySTL</a></li>
<li id="menu-item-28441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28441"><a href="https://jobs.pluggedinhq.com/downtownstl" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://jobs.pluggedinhq.com/downtownstl', 'Careers']);" target="_blank">Careers</a></li>
</ul></div>			
			
		</div><!-- .container -->
	</footer><!-- #colophon -->
	<div class="site-info">
				<span class="site-info-copyright">© Downtown STL, Inc. 2017</span><div class="menu-tertiary-menu-container"><ul id="menu-tertiary-menu" class="menu"><li id="menu-item-4951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4951"><a href="https://downtownstl.org/terms-conditions/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/terms-conditions/', 'Terms &#038; Conditions']);" >Terms &#038; Conditions</a></li>
<li id="menu-item-4952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4952"><a href="https://downtownstl.org/privacy-policy/" onclick="_gaq.push(['_trackEvent', 'outbound-widget-int', 'https://downtownstl.org/privacy-policy/', 'Privacy Policy']);" >Privacy Policy</a></li>
</ul></div>			</div>
</div><!-- #page -->

<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/plugins/flexslider/js/jquery.flexslider-min.js?ver=1.5'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/themes/downtownstl/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/themes/downtownstl/js/jquery.sidr.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-content/themes/downtownstl/js/downtownstl.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://downtownstl.org/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><script type="text/javascript">
jQuery(document).ready(function() {
    var iframe = jQuery('#zpeframecontainer > iframe');
    var iframeHeight = iframe.attr("height");
    var newHeight = iframeHeight;
    //alert(newHeight);
    
    //iframe.height(newHeight + 50);
    //iframe.height( "+=50");
    
/*jQuery('iframe').load(function() {
    var iframe = jQuery('iframe');
    //jQuery('iframe').height(jQuery('iframe').contents().height());
    iframeLastHeight = iframe.height(jQuery('iframe').contents().height());
    
    iframe.height(iframeLastHeight + 50); 
});*/




 
    
});


jQuery(document).ready(function($) {
	if( window.innerWidth < 900 ) {
		$( ".menu-item-has-children" ).click(function(event) { //2AM ON AND OFF
			var has_class       = false;
			if ($(this).hasClass( 'on' )) { has_class   = true; }
			  if (has_class == false) {
				  event.preventDefault();
			      $(this).addClass('on');
			  }else{
			      $(this).removeClass('on');
			  }		
		}); //2AM ON AND OFF
	}
    
});
</script>

</body>
</html>
